summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-02-12 11:08:54 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2018-02-28 04:13:18 +0100
commit3199acb2cf5cae1f1d20d03fa3fa32bd7fff5bd9 (patch)
tree0a46134ce53282f1cba4368c6e188801727d63a6 /gnu
parent047cd2be078d8bc136021e50f1ba1f3b44c64ccf (diff)
downloadpatches-3199acb2cf5cae1f1d20d03fa3fa32bd7fff5bd9.tar
patches-3199acb2cf5cae1f1d20d03fa3fa32bd7fff5bd9.tar.gz
gnu: perl-yaml: Update to 1.24.
* gnu/packages/perl.scm (perl-yaml): Update to 1.24. [source]: Update origin URI.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/perl.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/perl.scm b/gnu/packages/perl.scm
index 0aa96e6b55..a188891e95 100644
--- a/gnu/packages/perl.scm
+++ b/gnu/packages/perl.scm
@@ -8721,15 +8721,15 @@ neither visible nor modifiable from Perl space).")
(define-public perl-yaml
(package
(name "perl-yaml")
- (version "1.23")
+ (version "1.24")
(source
(origin
(method url-fetch)
- (uri (string-append "mirror://cpan/authors/id/I/IN/INGY/"
+ (uri (string-append "mirror://cpan/authors/id/T/TI/TINITA/"
"YAML-" version ".tar.gz"))
(sha256
(base32
- "0kf8mllrgnrmlvjijxc6srjj1y9i8rik5jpjvm8jh4yx70h9gn1a"))))
+ "1dpzgnjbd8yvf94vf45cmyj5bc6vrm6bchhx9xqwxqd5f9d093dm"))))
(build-system perl-build-system)
(native-inputs
`(("perl-test-yaml" ,perl-test-yaml)))