summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-08-03 23:25:50 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-08-03 23:26:40 +0200
commitf8f2b048b9e74e566b59538b8f01217bf74b6012 (patch)
tree74599d13a1d40e75e68e5178ededf031ab08f936 /gnu
parent9ea820a5bf0a91ffc794404ff716ca1aa175bff6 (diff)
downloadpatches-f8f2b048b9e74e566b59538b8f01217bf74b6012.tar
patches-f8f2b048b9e74e566b59538b8f01217bf74b6012.tar.gz
gnu: mtd-utils: Support cryptography.
* gnu/packages/linux.scm (mtd-utils)[inputs]: Add openssl.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9623324d3d..395a06c956 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -4628,9 +4628,10 @@ are exceeded.")
`(("cmocka" ,cmocka)
("pkg-config" ,pkg-config)))
(inputs
- `(("acl" ,acl) ; for XATTR
+ `(("acl" ,acl) ; extended attributes (xattr)
("libuuid" ,util-linux)
("lzo" ,lzo)
+ ("openssl" ,openssl) ; optional crypto support
("zlib" ,zlib)
("zstd" ,zstd "lib")))
(build-system gnu-build-system)