summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-07-31 05:18:44 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-07-31 05:46:07 +0200
commit9898a2d3451c1690df4924c39de9d4029b543934 (patch)
tree0e24f03d9a3eddae67dc8f82b78b94f6eb84fe78 /gnu
parent9e43348e75d1be79f03d75cea74afe2db5f5e77d (diff)
downloadpatches-9898a2d3451c1690df4924c39de9d4029b543934.tar
patches-9898a2d3451c1690df4924c39de9d4029b543934.tar.gz
gnu: python-glances: Update to 3.1.1.
* gnu/packages/python-xyz.scm (python-glances): Update to 3.1.1. [propagated-inputs]: Add python-future.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 362ab7f031..49e125afd6 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -10945,17 +10945,18 @@ command @command{natsort} that exposes this functionality in the command line.")
(define-public python-glances
(package
(name "python-glances")
- (version "3.0.2")
+ (version "3.1.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "Glances" version))
(sha256
(base32
- "09fxysfp1n16csqvzvawy74qm6a94nvwjf3vcf5gkqp4i6k4vjjy"))))
+ "07j1ggzsqiskyz1i4mrnyr9i95v0dqi0i0hibnv1l188km8shmi8"))))
(build-system python-build-system)
(propagated-inputs
- `(("python-psutil" ,python-psutil)))
+ `(("python-future" ,python-future)
+ ("python-psutil" ,python-psutil)))
(home-page
"https://github.com/nicolargo/glances")
(synopsis