summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2019-12-21 07:18:54 -0500
committerMark H Weaver <mhw@netris.org>2019-12-21 07:18:54 -0500
commitc109d3268bc0fc732141b1e60368c00e41ae4638 (patch)
tree2dee26e22dedc26aa33e9bb5904d8e2f6a607b78 /gnu
parent3dc100db9c8513c767f14237d6cf4f7ebeb4d843 (diff)
downloadpatches-c109d3268bc0fc732141b1e60368c00e41ae4638.tar
patches-c109d3268bc0fc732141b1e60368c00e41ae4638.tar.gz
gnu: linux-libre: Update to 5.4.6.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.6. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a9f38c9fad..a7a80809d6 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -356,10 +356,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
"linux-" version ".tar.xz"))
(sha256 hash)))
-(define-public linux-libre-5.4-version "5.4.5")
+(define-public linux-libre-5.4-version "5.4.6")
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1h1ynb51gd4kiakqlkcc7vny45j2snbg4j985qf171mszckrz3jn")))
+ (hash (base32 "1j4916izy2nrzq7g6m5m365r60hhhx9rqcanjvaxv5x3vsy639gx")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))