summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-03-22 20:51:04 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2017-03-23 02:53:15 +0100
commit80e8d8517af92e2335f0bdcd9fbb38e621d2454a (patch)
tree9f90fae4298064147db893ebf112ed1360fcf490 /gnu
parent7c4279322eaa800fae0e7197ec4757764a162f6c (diff)
downloadpatches-80e8d8517af92e2335f0bdcd9fbb38e621d2454a.tar
patches-80e8d8517af92e2335f0bdcd9fbb38e621d2454a.tar.gz
gnu: python-beautifulsoup4: Update to 4.5.3.
* gnu/packages/python.scm (python-beautifulsoup4): Update to 4.5.3.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 1e04639aa3..98189c1d49 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -5675,14 +5675,14 @@ libxml2 and libxslt.")
(define-public python-beautifulsoup4
(package
(name "python-beautifulsoup4")
- (version "4.5.1")
+ (version "4.5.3")
(source
(origin
(method url-fetch)
(uri (pypi-uri "beautifulsoup4" version))
(sha256
(base32
- "1qgmhw65ncsgccjhslgkkszif47q6gvxwqv4mim17agxd81p951w"))))
+ "0glaw1vyxnbp03fni7h5496n6iib0n5iim4gax1n0ngscs9s075j"))))
(build-system python-build-system)
(arguments
`(#:phases