summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorAlex Vong <alexvong1995@gmail.com>2017-11-10 20:17:49 +0800
committerMarius Bakke <mbakke@fastmail.com>2017-11-11 07:00:22 +0100
commitce1ac8eea6fa16ce483fcacca035af4e13245c41 (patch)
tree362054f383926cedd2267ef8ae6e9f7c811fdca2 /gnu
parente65acb31248f40a483418b5d6ec08ba347434645 (diff)
downloadpatches-ce1ac8eea6fa16ce483fcacca035af4e13245c41.tar
patches-ce1ac8eea6fa16ce483fcacca035af4e13245c41.tar.gz
gnu: python2-rpython: Update to 0.2.1.
* gnu/packages/python.scm (python2-rpython): Update to 0.2.1. Signed-off-by: Marius Bakke <mbakke@fastmail.com>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 68fc522497..a6a4ec9372 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -3838,14 +3838,14 @@ writing C extensions for Python as easy as Python itself.")
(define-public python2-rpython
(package
(name "python2-rpython")
- (version "0.1.4")
+ (version "0.2.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "rpython" version))
(sha256
(base32
- "07pps06fq4c4wmi5ii0sgh9zgwniz5y7frqhm28g3a154l163fxc"))))
+ "02z9cvxf0y41dcvwnvf2zn0albhhw1drvjjbq27m6i1piw1k6fc0"))))
(build-system python-build-system)
(arguments `(#:python ,python-2))
(native-inputs