summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-03-23 17:03:11 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-03-23 20:38:29 +0100
commitb7a3bb101bf50c86715e427c0abc0e6241e9af3b (patch)
treed99e76322dd00f012818cc8fab7fc5a5e4cb00db /gnu
parent4035551b492568840e6e536d81b7c72626c2ab4f (diff)
downloadpatches-b7a3bb101bf50c86715e427c0abc0e6241e9af3b.tar
patches-b7a3bb101bf50c86715e427c0abc0e6241e9af3b.tar.gz
gnu: perl-test-tcp: Update to 2.19.
* gnu/packages/web.scm (perl-test-tcp): Update to 2.19.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/web.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 7c2a9d59e5..32111a133a 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -3498,15 +3498,14 @@ either mocked HTTP or a locally spawned server.")
(define-public perl-test-tcp
(package
(name "perl-test-tcp")
- (version "2.06")
+ (version "2.19")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://cpan/authors/id/T/TO/TOKUHIROM/"
"Test-TCP-" version ".tar.gz"))
(sha256
- (base32
- "0acjwm21y2an4f3fasci9qa0isakh9cgp74fk0bzcdi506xmcjbi"))))
+ (base32 "14ahzklq3xgmwj58p9vdcfgpggrmh3nigq5mzqk4wakbb6fjs0fx"))))
(build-system perl-build-system)
(propagated-inputs
`(("perl-test-sharedfork" ,perl-test-sharedfork)))