summaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2013-11-23 18:28:00 +0100
committerAndreas Enge <andreas@enge.fr>2013-11-23 18:30:07 +0100
commit2e838890ff989128e8a78eea574d1ad158dd6361 (patch)
tree9a2955e17d491ba1f9c89f3a4bb4ce6cf052d7ea /gnu
parent4942d42a94b8900cf622c802ce83be5e6e2bc1a0 (diff)
downloadpatches-2e838890ff989128e8a78eea574d1ad158dd6361.tar
patches-2e838890ff989128e8a78eea574d1ad158dd6361.tar.gz
gnu: libextractor: Add input.
* gnu/packages/gnunet.scm (libextractor): Add input exiv2.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/gnunet.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gnunet.scm b/gnu/packages/gnunet.scm
index 45f638591b..a92fcad2b0 100644
--- a/gnu/packages/gnunet.scm
+++ b/gnu/packages/gnunet.scm
@@ -20,6 +20,7 @@
#:use-module (gnu packages autotools)
#:use-module (gnu packages compression)
#:use-module (gnu packages curl)
+ #:use-module (gnu packages geeqie)
#:use-module ((gnu packages gettext)
#:renamer (symbol-prefix-proc 'gnu:))
#:use-module (gnu packages glib)
@@ -56,12 +57,10 @@
;; The following dependencies are all optional, but should be
;; available for maximum coverage:
;; * libarchive
- ;; * libexiv2
;; * libgif (giflib)
;; * libgtk+ >= 3.0.0 (may probably drop glib then as a propagated input of
;; gtk)
;; * libgsf
- ;; * libgstreamer
;; * libmagic (file)
;; * libmpeg2
;; * libmp4v2
@@ -69,9 +68,10 @@
;; * libsmf
;; * libtidy
(inputs
- `(("gettext" ,gnu:gettext)
+ `(("exiv2" ,exiv2)
("flac" ,flac)
("ffmpeg" ,ffmpeg)
+ ("gettext" ,gnu:gettext)
("glib" ,glib)
("gstreamer" ,gstreamer)
("gst-plugins-base" ,gst-plugins-base)