summaryrefslogtreecommitdiff
path: root/gnu/system.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2017-04-18 20:13:45 +0200
committerMarius Bakke <mbakke@fastmail.com>2017-04-19 22:07:18 +0200
commite162050dfc0dee708a7ac5bfcf37d2afd6081604 (patch)
tree4841c2a769ea074cbb90ab0488358b476c606dd0 /gnu/system.scm
parent11f8e028d2fafc77be2eb58ced1680cb77b9b952 (diff)
downloadpatches-e162050dfc0dee708a7ac5bfcf37d2afd6081604.tar
patches-e162050dfc0dee708a7ac5bfcf37d2afd6081604.tar.gz
gnu: Add workaround for `date` regression in coreutils@8.26.
See <https://bugs.gnu.org/23035> and <https://bugs.gnu.org/26238>. * gnu/packages/base.scm (coreutils-8.27): New variable. * gnu/system.scm (%base-packages): Use that instead of COREUTILS.
Diffstat (limited to 'gnu/system.scm')
-rw-r--r--gnu/system.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/system.scm b/gnu/system.scm
index 89c4150f99..f6ab7ded85 100644
--- a/gnu/system.scm
+++ b/gnu/system.scm
@@ -385,7 +385,7 @@ explicitly appear in OS."
;; The packages below are also in %FINAL-INPUTS, so take them from
;; there to avoid duplication.
(map canonical-package
- (list guile-2.0 bash coreutils findutils grep sed
+ (list guile-2.0 bash coreutils-8.27 findutils grep sed
diffutils patch gawk tar gzip bzip2 xz lzip))))
(define %default-issue