summaryrefslogtreecommitdiff
path: root/gnu/services/admin.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2018-03-22 11:42:22 +0100
committerLudovic Courtès <ludo@gnu.org>2018-03-22 11:43:30 +0100
commitca5b73114f13e6f34ded3c415721939c196e07dd (patch)
tree11cd8f82d7299f5817831d0b9507c7dacc7125fd /gnu/services/admin.scm
parent7fe1432a2ec2b8a7dfbfe882044dadadccd2e2c8 (diff)
downloadpatches-ca5b73114f13e6f34ded3c415721939c196e07dd.tar
patches-ca5b73114f13e6f34ded3c415721939c196e07dd.tar.gz
gnu: shepherd: Update to 0.4.0.
* gnu/packages/admin.scm (shepherd): Update to 0.4.0. Remove patches. * gnu/packages/patches/shepherd-close-fds.patch, gnu/packages/patches/shepherd-herd-status-sorted.patch: Remove. * gnu/local.mk (dist_patch_DATA): Remove them. * gnu/services/admin.scm (%default-rotations): Remove /var/log/shepherd.log.
Diffstat (limited to 'gnu/services/admin.scm')
-rw-r--r--gnu/services/admin.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/services/admin.scm b/gnu/services/admin.scm
index 95d055f83d..aaf0b904fd 100644
--- a/gnu/services/admin.scm
+++ b/gnu/services/admin.scm
@@ -105,7 +105,7 @@
read)))
(kill pid SIGHUP))))
(log-rotation
- (files '("/var/log/shepherd.log" "/var/log/guix-daemon.log")))))
+ (files '("/var/log/guix-daemon.log")))))
(define (log-rotation->config rotation)
"Return a string-valued gexp representing the rottlog configuration snippet