summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-06-28 19:05:54 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-06-28 19:22:59 +0200
commitfa91433dd48437d75e647593ac77edf86a8e4fcb (patch)
tree1f9b94f18ffbbb5defcf0ae8ec22035ef3961024 /gnu/packages
parent5e996128b8ab572ce069009cfd427388ba27a111 (diff)
downloadpatches-fa91433dd48437d75e647593ac77edf86a8e4fcb.tar
patches-fa91433dd48437d75e647593ac77edf86a8e4fcb.tar.gz
gnu: xeyes: Update to 1.1.2.
* gnu/packages/xdisorg.scm (xeyes): Update to 1.1.2. [source]: Update URI. [inputs]: Add libxrender.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/xdisorg.scm18
1 files changed, 8 insertions, 10 deletions
diff --git a/gnu/packages/xdisorg.scm b/gnu/packages/xdisorg.scm
index acfaa71b0e..d343a8b02f 100644
--- a/gnu/packages/xdisorg.scm
+++ b/gnu/packages/xdisorg.scm
@@ -264,21 +264,19 @@ between desktops, and change the number of desktops.")
(define-public xeyes
(package
(name "xeyes")
- (version "1.0.1")
+ (version "1.1.2")
(source
- (origin
- (method url-fetch)
- (uri (string-append
- "http://xeyes.sourcearchive.com/downloads/1.0.1/xeyes_"
- version
- ".orig.tar.gz"))
- (sha256
- (base32
- "04c3md570j67g55h3bix1qbngcslnq91skli51k3g1avki88zkm9"))))
+ (origin
+ (method url-fetch)
+ (uri (string-append "https://www.x.org/releases/individual/app/"
+ name "-" version ".tar.bz2"))
+ (sha256
+ (base32 "0lq5j7fryx1wn998jq6h3icz1h6pqrsbs3adskjzjyhn5l6yrg2p"))))
(build-system gnu-build-system)
(inputs
`(("libxext" ,libxext)
("libxmu" ,libxmu)
+ ("libxrender" ,libxrender)
("libxt" ,libxt)))
(native-inputs
`(("pkg-config" ,pkg-config)))