summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2018-07-04 19:15:27 -0400
committerMark H Weaver <mhw@netris.org>2018-07-04 19:30:19 -0400
commitd0d0f1776899034a65bf076b6bd4e19890fb1af7 (patch)
tree220c988d30b03906801990a0355fc72ec7eae636 /gnu/packages
parent75b27002ebe740131f28e3cad440ea3df00cbbd5 (diff)
downloadpatches-d0d0f1776899034a65bf076b6bd4e19890fb1af7.tar
patches-d0d0f1776899034a65bf076b6bd4e19890fb1af7.tar.gz
gnu: linux-libre: Update to 4.17.4.
* gnu/packages/linux.scm (%linux-libre-version): Update to 4.17.4. (%linux-libre-hash): Update hash.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ea1a9c801e..3351195c0c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -402,8 +402,8 @@ It has been modified to remove all non-free binary blobs.")
;; supports qemu "virt" machine and possibly a large number of ARM boards.
;; See : https://wiki.debian.org/DebianKernel/ARMMP.
-(define %linux-libre-version "4.17.3")
-(define %linux-libre-hash "06mjbs3i0xq1h1cgr6xldr6a8rxsy30mf86wp3n2ff6l5v78iw2q")
+(define %linux-libre-version "4.17.4")
+(define %linux-libre-hash "1qdywncwwaxghjidihyzvdjq7pffzlswlspjyy420ny967n818jd")
(define-public linux-libre
(make-linux-libre %linux-libre-version