summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2019-01-27 12:06:36 +0200
committerEfraim Flashner <efraim@flashner.co.il>2019-01-27 12:48:41 +0200
commiteba8a00d84232fb8bed441c4e2b66e74bf0e2098 (patch)
tree50cef318f2dc2b1d6e7f5e42278bbac6d33cb176 /gnu/packages
parent3fcaf42a1cc323e5e0a8cccb4fbbb56d2a9b2753 (diff)
downloadpatches-eba8a00d84232fb8bed441c4e2b66e74bf0e2098.tar
patches-eba8a00d84232fb8bed441c4e2b66e74bf0e2098.tar.gz
gnu: python-flaky: Update to 3.5.3.
* gnu/packages/check.scm (python-flaky): Update to 3.5.3.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 439a668dd7..59a0a2379f 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -2039,13 +2039,13 @@ mocks, stubs and fakes.")
(define-public python-flaky
(package
(name "python-flaky")
- (version "3.4.0")
+ (version "3.5.3")
(source (origin
(method url-fetch)
(uri (pypi-uri "flaky" version))
(sha256
(base32
- "18pkmf79rfkfpy1d2rrx3v55nxj762ilyk9rvd6s6dccxw58imsa"))))
+ "1nm1kjf857z5aw7v642ffsy1vwf255c6wjvmil71kckjyd0mxg8j"))))
(build-system python-build-system)
(arguments
;; TODO: Tests require 'coveralls' and 'genty' which are not in Guix yet.