summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorRicardo Wurmus <ricardo.wurmus@mdc-berlin.de>2019-01-02 16:29:16 +0100
committerRicardo Wurmus <rekado@elephly.net>2019-01-02 16:33:57 +0100
commitd47b21c69c07bb9e0d0e00ddee278e8dbb8c7c42 (patch)
treeb78f4033c7662977282e605cea0d28e7e5c8fb15 /gnu/packages
parent38306e11685b18e9fff5766252b39942da0d75d9 (diff)
downloadpatches-d47b21c69c07bb9e0d0e00ddee278e8dbb8c7c42.tar
patches-d47b21c69c07bb9e0d0e00ddee278e8dbb8c7c42.tar.gz
gnu: python-terminado: Update to 0.8.1.
* gnu/packages/python-web.scm (python-terminado): Update to 0.8.1.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python-web.scm10
1 files changed, 4 insertions, 6 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 8412325377..2c9e51f340 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -5,7 +5,7 @@
;;; Copyright © 2016, 2017 Danny Milosavljevic <dannym+a@scratchpost.org>
;;; Copyright © 2013, 2014, 2015, 2016 Andreas Enge <andreas@enge.fr>
;;; Copyright © 2016, 2017 Marius Bakke <mbakke@fastmail.com>
-;;; Copyright © 2015, 2016, 2017, 2018 Ricardo Wurmus <rekado@elephly.net>
+;;; Copyright © 2015, 2016, 2017, 2018, 2019 Ricardo Wurmus <rekado@elephly.net>
;;; Copyright © 2017 Roel Janssen <roel@gnu.org>
;;; Copyright © 2016, 2017 Julien Lepiller <julien@lepiller.eu>
;;; Copyright © 2016, 2017 Nils Gillmann <ng0@n0.is>
@@ -734,14 +734,14 @@ web framework, either via the basic or digest authentication schemes.")
(define-public python-terminado
(package
(name "python-terminado")
- (version "0.6")
+ (version "0.8.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "terminado" version))
(sha256
(base32
- "09h1kwi86g5mrk14s4pgbhshd602zry29lnpxamcqz864kva22rc"))))
+ "0yh69k6579g848rmjyllb5h75pkvgcy27r1l3yzgkf33wnnzkasm"))))
(build-system python-build-system)
(propagated-inputs
`(("python-tornado" ,python-tornado)
@@ -752,9 +752,7 @@ web framework, either via the basic or digest authentication schemes.")
`(#:phases
(modify-phases %standard-phases
(replace 'check
- (lambda _
- (invoke "nosetests")
- #t)))))
+ (lambda _ (invoke "nosetests") #t)))))
(home-page "https://github.com/takluyver/terminado")
(synopsis "Terminals served to term.js using Tornado websockets")
(description "This package provides a Tornado websocket backend for the