summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-12-11 22:47:26 +0100
committerRicardo Wurmus <rekado@elephly.net>2019-12-11 22:47:41 +0100
commit3158c805f02aea24427299813c5615abdbbdf2a9 (patch)
tree78a5bb0f4c25f49d9d37be825b0ec5f4a74b33a2 /gnu/packages
parentdbc533c1683bec0c59ef2977b928c9dfca49eb05 (diff)
downloadpatches-3158c805f02aea24427299813c5615abdbbdf2a9.tar
patches-3158c805f02aea24427299813c5615abdbbdf2a9.tar.gz
gnu: Add emacs-quasi-monochrome.
* gnu/packages/emacs-xyz.scm (emacs-quasi-monochrome): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/emacs-xyz.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index 6a5c192d97..c7da8b9556 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -19758,6 +19758,30 @@ You can customize: @code{tao-theme-scale-fn}, that returns 16 2-digit numbers;
@code{almost-mono-black} and @code{almost-mono-white}.")
(license license:gpl3+))))
+(define-public emacs-quasi-monochrome
+ (let ((commit "68060dbbc0bbfe4924387392874186c5a29bb434")
+ (revision "0"))
+ (package
+ (name "emacs-quasi-monochrome")
+ (version (git-version "1.2" revision commit))
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/lbolla/emacs-quasi-monochrome.git")
+ (commit commit)))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32
+ "0zp2xr0bjfqrpb0bqczzick1vvbjmipjavrdi70kw6a9caynvq22"))))
+ (build-system emacs-build-system)
+ (home-page "https://github.com/lbolla/emacs-quasi-monochrome")
+ (synopsis "Dark color theme for Emacs")
+ (description
+ "This package provides a dark color theme with a black background, high
+contrast and few colors.")
+ (license license:gpl3+))))
+
(define-public emacs-doom-themes
(package
(name "emacs-doom-themes")