summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2019-02-01 09:29:20 +0100
committerLeo Famulari <leo@famulari.name>2019-02-01 16:49:44 +0100
commit5d5e45850ae697aff49ba4f519aac7e71566a7c6 (patch)
tree3689224a2516fe9278ee0f7d8c7db23b47a9c410 /gnu/packages
parent85ca23cabafee04912ab2b8eaa1f89aa713546e1 (diff)
downloadpatches-5d5e45850ae697aff49ba4f519aac7e71566a7c6.tar
patches-5d5e45850ae697aff49ba4f519aac7e71566a7c6.tar.gz
gnu: certbot, python-acme: Update to 0.30.2.
* gnu/packages/tls.scm (certbot, python-acme): Update to 0.30.2.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tls.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/tls.scm b/gnu/packages/tls.scm
index 84f71255fe..b398d6f8c5 100644
--- a/gnu/packages/tls.scm
+++ b/gnu/packages/tls.scm
@@ -524,13 +524,13 @@ netcat implementation that supports TLS.")
(package
(name "python-acme")
;; Remember to update the hash of certbot when updating python-acme.
- (version "0.30.0")
+ (version "0.30.2")
(source (origin
(method url-fetch)
(uri (pypi-uri "acme" version))
(sha256
(base32
- "0icly11gaiv5cl57225rdwjbs56ah077csk32skcygf7pq06sjwq"))))
+ "1wmqxrl4w9w79jd16bmxp8g3xbrx3az4137zbip8x44zrrzmnni9"))))
(build-system python-build-system)
(arguments
`(#:phases
@@ -581,7 +581,7 @@ netcat implementation that supports TLS.")
(uri (pypi-uri name version))
(sha256
(base32
- "1s29rlnmgxq42wd4bpc7bma1hx9wnpw4y6dfznrfj33hfmngwcfn"))))
+ "0vkpqwps1c8ja140kiiz2cws9hqjrbkx58wbji3qxv9cap5qfi2k"))))
(build-system python-build-system)
(arguments
`(,@(substitute-keyword-arguments (package-arguments python-acme)