summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2017-07-02 15:15:36 +0200
committerRicardo Wurmus <rekado@elephly.net>2017-07-09 17:07:31 +0200
commit3921bc7c246d558aec66f691dde5948e8a42fbe2 (patch)
tree41e49aa46c4a97c2fa5ed88c859aad5831a88d7f /gnu/packages
parentdf2b9bb4deaae44d9934c1dfb90dcb2bd7f36ffe (diff)
downloadpatches-3921bc7c246d558aec66f691dde5948e8a42fbe2.tar
patches-3921bc7c246d558aec66f691dde5948e8a42fbe2.tar.gz
gnu: Add texlive-latex-footmisc.
* gnu/packages/tex.scm (texlive-latex-footmisc): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 37985f945a..625761009d 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1902,6 +1902,29 @@ the obsolete @code{here} package. You can select this as automatic default
with @code{\\floatplacement{figure}{H}}.")
(license license:lppl)))
+(define-public texlive-latex-footmisc
+ (package
+ (name "texlive-latex-footmisc")
+ (version (number->string %texlive-revision))
+ (source (origin
+ (method svn-fetch)
+ (uri (texlive-ref "latex" "footmisc"))
+ (sha256
+ (base32
+ "03x61wwql8nh6zrqiiiq3rb0x7m3pn48c606zapy19y21fybwdxs"))))
+ (build-system texlive-build-system)
+ (arguments '(#:tex-directory "latex/footmisc"))
+ (home-page "http://www.ctan.org/pkg/footmisc")
+ (synopsis "Range of footnote options")
+ (description
+ "This is a collection of ways to change the typesetting of footnotes.
+The package provides means of changing the layout of the footnotes themselves,
+a way to number footnotes per page, to make footnotes disappear in a
+\"moving\" argument, and to deal with multiple references to footnotes from
+the same place. The package also has a range of techniques for labelling
+footnotes with symbols rather than numbers.")
+ (license license:lppl1.3+)))
+
(define texlive-texmf
(package
(name "texlive-texmf")