summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorBrett Gilio <brettg@gnu.org>2019-12-23 17:30:46 -0600
committerBrett Gilio <brettg@gnu.org>2019-12-23 17:30:46 -0600
commit02139b421427af725547b45bafae2aae0bb3d992 (patch)
treef936d66594f54da62707071a15edae02c7bda789 /gnu/packages
parent54e5ee5a360fce0b65f3103470388805558680a7 (diff)
downloadpatches-02139b421427af725547b45bafae2aae0bb3d992.tar
patches-02139b421427af725547b45bafae2aae0bb3d992.tar.gz
gnu: Add python-pathtools.
* gnu/packages/python-xyz.scm (python-pathtools): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python-xyz.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index d7fb2b3176..f90505c903 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -17006,3 +17006,22 @@ packages a single importable module or package at a time, using the import
name as the name on PyPI. All subpackages and data files within a package
are included automatically.")
(license license:bsd-3)))
+
+(define-public python-pathtools
+ (package
+ (name "python-pathtools")
+ (version "0.1.2")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "pathtools" version))
+ (sha256
+ (base32
+ "1h7iam33vwxk8bvslfj4qlsdprdnwf8bvzhqh3jq5frr391cadbw"))))
+ (build-system python-build-system)
+ (home-page
+ "https://github.com/gorakhargosh/pathtools")
+ (synopsis "Path utilities for Python")
+ (description "Pattern matching and various utilities for file systems
+paths.")
+ (license license:expat)))