summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2018-03-13 21:26:06 +0200
committerEfraim Flashner <efraim@flashner.co.il>2018-03-13 21:48:26 +0200
commit14ebf2fc5f72f5dafd8f811f6c628e33a4026689 (patch)
treeac3f3f4177c6cab944fc3fff3052e0a15948eb8b /gnu/packages
parent0aee7fdc8c42a931e8741c1bd8fabd97fd896484 (diff)
downloadpatches-14ebf2fc5f72f5dafd8f811f6c628e33a4026689.tar
patches-14ebf2fc5f72f5dafd8f811f6c628e33a4026689.tar.gz
gnu: ocaml-lwt: Declare a source file-name.
* gnu/packages/ocaml.scm (ocaml-lwt)[source]: Declare a source file-name.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/ocaml.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index 613baedf5c..be18766ba2 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -1682,6 +1682,7 @@ through Transport Layer Security (@dfn{TLS}) encrypted connections.")
(method url-fetch)
(uri (string-append "https://github.com/ocsigen/lwt/archive/" version
".tar.gz"))
+ (file-name (string-append name "-" version ".tar.gz"))
(sha256 (base32
"1gbw0g8a5a4b16diqrmlhc8ilnikrm4w3jjm1zq310maqg8z0zxz"))))
(build-system ocaml-build-system)