summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorRoel Janssen <roel@gnu.org>2017-08-02 00:21:40 +0200
committerRoel Janssen <roel@gnu.org>2017-08-02 00:21:40 +0200
commitaa184803f8b4cdfcd174f2999c8529b59743f652 (patch)
tree6b66578e67869747d0f9e5ac17e465c34f5d2a9d /gnu/packages
parentc53fc481440ff9d4cf23e8da3abc0759faca337a (diff)
downloadpatches-aa184803f8b4cdfcd174f2999c8529b59743f652.tar
patches-aa184803f8b4cdfcd174f2999c8529b59743f652.tar.gz
gnu: Add r-pkgconfig.
* gnu/packages/statistics.scm (r-pkgconfig): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/statistics.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/statistics.scm b/gnu/packages/statistics.scm
index 99fd2e8d12..9d17df52c8 100644
--- a/gnu/packages/statistics.scm
+++ b/gnu/packages/statistics.scm
@@ -2587,6 +2587,24 @@ the plog header-only C++ logging library, and a method to log to R's standard
error stream.")
(license license:expat)))
+(define-public r-pkgconfig
+ (package
+ (name "r-pkgconfig")
+ (version "2.0.1")
+ (source (origin
+ (method url-fetch)
+ (uri (cran-uri "pkgconfig" version))
+ (sha256
+ (base32
+ "0h2sp93fqqjbfqgq82a3i94ybnndx6ghaal8pbf99firnsjb40mb"))))
+ (build-system r-build-system)
+ (home-page "https://github.com/gaborcsardi/pkgconfig")
+ (synopsis "Private configuration for R packages")
+ (description "This package provides the functionality to set configuration
+options on a per-package basis. Options set by a given package only apply to
+that package, other packages are unaffected.")
+ (license license:expat)))
+
(define-public r-rsqlite
(package
(name "r-rsqlite")