summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2017-07-19 22:59:18 +0200
committerLudovic Courtès <ludo@gnu.org>2017-07-19 22:59:18 +0200
commitb7158b767b7fd9f0379dfe08083c48a0cf0f3d50 (patch)
tree423f59dad42c1c3918ad1defb5b6e5d42d057588 /gnu/packages
parent47ce813f7d94ab8b457a2212dff69b8ed2922b1d (diff)
downloadpatches-b7158b767b7fd9f0379dfe08083c48a0cf0f3d50.tar
patches-b7158b767b7fd9f0379dfe08083c48a0cf0f3d50.tar.gz
gnu: guile-bash: Add dependency on the "full" Bash.
Fixes a regression introduced in 704243e0c6ec5ac86e2f45aaa469717e60b89124. * gnu/packages/guile.scm (guile-bash)[native-inputs]: Add BASH.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/guile.scm6
1 files changed, 5 insertions, 1 deletions
diff --git a/gnu/packages/guile.scm b/gnu/packages/guile.scm
index f86d7ead80..d077ae992a 100644
--- a/gnu/packages/guile.scm
+++ b/gnu/packages/guile.scm
@@ -1698,7 +1698,11 @@ dictionary and suggesting spelling corrections.")
("automake" ,automake)
("libtool" ,libtool)
;; Gettext brings 'AC_LIB_LINKFLAGS_FROM_LIBS'.
- ("gettext" ,gettext-minimal)))
+ ("gettext" ,gettext-minimal)
+
+ ;; Bash with loadable module support, for the test
+ ;; suite.
+ ("bash-full" ,bash)))
(inputs `(("guile" ,guile-2.0)
("bash:include" ,bash "include")))
(synopsis "Extend Bash using Guile")