summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorTimothy Sample <samplet@ngyro.com>2018-08-28 22:32:04 -0400
committerRicardo Wurmus <rekado@elephly.net>2018-10-01 12:12:12 +0200
commit1a8f5eb2e1b4e0bfe36010ca6bfb568618ecc588 (patch)
treecf8b16f7835239307c8853b3602d2b4deed87699 /gnu/packages
parentddfb799e5d3dda9c773ec752f5638433c0a65185 (diff)
downloadpatches-1a8f5eb2e1b4e0bfe36010ca6bfb568618ecc588.tar
patches-1a8f5eb2e1b4e0bfe36010ca6bfb568618ecc588.tar.gz
gnu: ghc-json: Update to 0.9.2.
* gnu/packages/haskell.scm (ghc-json): Update to 0.9.2.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/haskell.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/haskell.scm b/gnu/packages/haskell.scm
index fa00f68b83..c8dcefeb12 100644
--- a/gnu/packages/haskell.scm
+++ b/gnu/packages/haskell.scm
@@ -8101,7 +8101,7 @@ handled safely, this is what you're left with.")
(define-public ghc-json
(package
(name "ghc-json")
- (version "0.9.1")
+ (version "0.9.2")
(source
(origin
(method url-fetch)
@@ -8109,7 +8109,7 @@ handled safely, this is what you're left with.")
"json-" version ".tar.gz"))
(sha256
(base32
- "18l5027vc68hnnxrxlnyl59vkkg95a92m1zzms0dqiby2r6pxdcn"))))
+ "13kkfgx58z18jphbg56jn08jn72wi3kvfndlwwx87hqwg7x1dfz6"))))
(build-system haskell-build-system)
(inputs
`(("ghc-syb" ,ghc-syb)