summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-08-11 16:07:09 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-08-11 17:22:31 +0200
commit2db5f9b68a29d38a4447c2959df694c266647d9b (patch)
tree901762e8219b9f4bde3a7b347de09deadf37e445 /gnu/packages
parentf16faf0f4f2768979565d46fb26182e564cc2145 (diff)
downloadpatches-2db5f9b68a29d38a4447c2959df694c266647d9b.tar
patches-2db5f9b68a29d38a4447c2959df694c266647d9b.tar.gz
gnu: perl-libxml: Fix description.
Descriptions were of the wrong (sub)package, XML::Parser::PerlSAX. * gnu/packages/xml.scm (perl-libxml)[synopsis, description, home-page]: Replace with the correct (upstream) ones.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/xml.scm10
1 files changed, 6 insertions, 4 deletions
diff --git a/gnu/packages/xml.scm b/gnu/packages/xml.scm
index 1bf99f2fe5..c75b8b6a86 100644
--- a/gnu/packages/xml.scm
+++ b/gnu/packages/xml.scm
@@ -372,11 +372,13 @@ corresponding to an @code{XML::Parser} event.")
(propagated-inputs
`(("perl-xml-parser" ,perl-xml-parser)))
(license license:perl-license)
- (synopsis "Perl SAX parser using XML::Parser")
+ (synopsis "Perl modules for working with XML")
(description
- "XML::Parser::PerlSAX is a PerlSAX parser using the XML::Parser
-module.")
- (home-page "http://search.cpan.org/~kmacleod/libxml-perl/lib/XML/Parser/PerlSAX.pm")))
+ "libxml-perl is a collection of smaller Perl modules, scripts, and
+documents for working with XML in Perl. libxml-perl software works in
+combination with @code{XML::Parser}, PerlSAX, @code{XML::DOM},
+@code{XML::Grove}, and others.")
+ (home-page "http://search.cpan.org/dist/libxml-perl")))
(define-public perl-xml-libxml
(package