summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-12-13 23:10:23 +0100
committerRicardo Wurmus <rekado@elephly.net>2019-12-14 13:35:55 +0100
commit3bc2c210431720d75c3a0eb786d4b4ff14a19061 (patch)
tree32c15fad2446d985d5c229186e7a06f2f795924b /gnu/packages
parent6c2dcba99df361cdbb3f1b1beeff5b3cf34330b9 (diff)
downloadpatches-3bc2c210431720d75c3a0eb786d4b4ff14a19061.tar
patches-3bc2c210431720d75c3a0eb786d4b4ff14a19061.tar.gz
gnu: Add r-acrm.
* gnu/packages/cran.scm (r-acrm): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/cran.scm26
1 files changed, 26 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 3a332a428e..d3db6b0ca4 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -17565,3 +17565,29 @@ forest) is fit on the kernel matrix of a subset of the training data.")
"This package lets you expand factors, characters and other eligible
classes into dummy/indicator variables.")
(license license:gpl2+)))
+
+(define-public r-acrm
+ (package
+ (name "r-acrm")
+ (version "0.1.1")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (cran-uri "aCRM" version))
+ (sha256
+ (base32
+ "0kzp568hd9c9a9qgniia5s5gv0q5f89xfvvwpzb197gqhs3x092v"))))
+ (properties `((upstream-name . "aCRM")))
+ (build-system r-build-system)
+ (propagated-inputs
+ `(("r-ada" ,r-ada)
+ ("r-dummies" ,r-dummies)
+ ("r-kernelfactory" ,r-kernelfactory)
+ ("r-randomforest" ,r-randomforest)))
+ (home-page "https://cran.r-project.org/web/packages/aCRM/")
+ (synopsis "Convenience functions for analytical customer relationship management")
+ (description
+ "This package provides convenience functions for data preparation and
+modeling often used in @dfn{analytical customer relationship
+management} (aCRM).")
+ (license license:gpl2+)))