summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorRoel Janssen <roel@gnu.org>2018-03-29 14:26:44 +0200
committerRoel Janssen <roel@gnu.org>2018-03-29 14:26:44 +0200
commitc974008d91255d0290680620a3d356862509e91e (patch)
tree7122cbcc758b414642edc274bd73dad1f4d316b0 /gnu/packages
parent996bed06088d23ff9ec907461ab06f5c7f019c73 (diff)
downloadpatches-c974008d91255d0290680620a3d356862509e91e.tar
patches-c974008d91255d0290680620a3d356862509e91e.tar.gz
gnu: Add r-idr.
* gnu/packages/cran.scm (r-idr): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/cran.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 8ba19ceefa..10b191051d 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -1049,6 +1049,26 @@ tools for inference in parametric models are provided.")
;; Either version is okay
(license (list license:gpl2 license:gpl3))))
+(define-public r-idr
+ (package
+ (name "r-idr")
+ (version "1.2")
+ (source (origin
+ (method url-fetch)
+ (uri (cran-uri "idr" version))
+ (sha256
+ (base32
+ "05nvgw1xdg670bsjjrxkgd1mrdkciccpw4krn0zcgdf2r21dzgwb"))))
+ (build-system r-build-system)
+ (home-page "https://cran.r-project.org/web/packages/idr/")
+ (synopsis "Irreproducible discovery rate")
+ (description
+ "This is a package for estimating the copula mixture model and plotting
+correspondence curves in \"Measuring reproducibility of high-throughput
+experiments\" (2011), Annals of Applied Statistics, Vol. 5, No. 3, 1752-1779,
+by Li, Brown, Huang, and Bickel")
+ (license license:gpl2+)))
+
(define-public r-inline
(package
(name "r-inline")