summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-08-21 06:59:53 +0200
committerMarius Bakke <mbakke@fastmail.com>2018-08-21 17:24:30 +0200
commitc52ff2ed7670b67b3b523c8d7c8f4fcf030c068a (patch)
tree9974aba24f01ce9278c29c879ca7eebe5fc7413a /gnu/packages
parent26aef5e9560e177d80ff34036c021ce4e537d241 (diff)
downloadpatches-c52ff2ed7670b67b3b523c8d7c8f4fcf030c068a.tar
patches-c52ff2ed7670b67b3b523c8d7c8f4fcf030c068a.tar.gz
gnu: python-packaging: Update to 17.1.
* gnu/packages/python.scm (python-packaging): Update to 17.1.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index c3da0e89f1..f4236391d3 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -11568,14 +11568,14 @@ several utilities, as well as an API for building localization tools.")
(define-public python-packaging
(package
(name "python-packaging")
- (version "16.8")
+ (version "17.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "packaging" version))
(sha256
(base32
- "17k1xbjshackwvbsnxqixbph8rbqhz4bf4g3al5xyzhavxgq6l2x"))))
+ "0nrpayk8kij1zm9sjnk38ldz3a6705ggvw8ljylqbrb4vmqbf6gh"))))
(build-system python-build-system)
(native-inputs
`(("python-pretend" ,python-pretend)