summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
author宋文武 <iyzsong@member.fsf.org>2017-07-30 15:07:14 +0800
committer宋文武 <iyzsong@member.fsf.org>2017-07-30 15:15:34 +0800
commitc00c90ca37f98b9710fa51cffed3e3135880fd99 (patch)
tree3984c0167646ee1caef578efd5d5ab0b83e67b37 /gnu/packages
parent85cdab64c672c228069cd9d74d737de61db2f3e9 (diff)
downloadpatches-c00c90ca37f98b9710fa51cffed3e3135880fd99.tar
patches-c00c90ca37f98b9710fa51cffed3e3135880fd99.tar.gz
gnu: retroarch: Update to 1.6.3.
* gnu/packages/games.scm (retroarch): Update to 1.6.3.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/games.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index d859a6398c..069fa1d651 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -1301,15 +1301,15 @@ either by Infocom or created using the Inform compiler.")
(define-public retroarch
(package
(name "retroarch")
- (version "1.6.1")
+ (version "1.6.3")
(source
(origin
(method url-fetch)
- (uri (string-append "https://github.com/libretro/RetroArch/archive/v"
+ (uri (string-append "https://github.com/libretro/RetroArch/archive/"
version ".tar.gz"))
(file-name (string-append name "-" version ".tar.gz"))
(sha256
- (base32 "121h9j57gvjr155vvm4f7ybphfvqrdz2ib059kfi444xcxz19sl0"))))
+ (base32 "0a0w2sjizjs20376h7j1gfi0qccr8mhkl1cm6hi0c17hy1493l6d"))))
(build-system gnu-build-system)
(arguments
'(#:tests? #f ; no tests