summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-10-24 22:49:33 +0300
committerEfraim Flashner <efraim@flashner.co.il>2016-10-26 12:19:18 +0300
commitd505801a061f6ff89ab9bb20947c283059408f88 (patch)
tree4a4758be7e7427553d819543188e5e9e1baf9348 /gnu/packages
parent7bc7ffc24339d83e9003bb9bea6fad568bcf0204 (diff)
downloadpatches-d505801a061f6ff89ab9bb20947c283059408f88.tar
patches-d505801a061f6ff89ab9bb20947c283059408f88.tar.gz
gnu: ffmpeg: Add x265 support.
* gnu/packages/video.scm (ffmpeg)[inputs]: Add x265. [arguments]: Add '--enable-libx265' flag.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/video.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 68f78847b3..7f346dcc50 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -466,6 +466,7 @@ standards (MPEG-2, MPEG-4 ASP/H.263, MPEG-4 AVC/H.264, and VC-1/VMW3).")
("soxr" ,soxr)
("speex" ,speex)
("twolame" ,twolame)
+ ("x265" ,x265)
("xvid" ,xvid)
("zlib" ,zlib)))
(native-inputs
@@ -549,6 +550,7 @@ standards (MPEG-2, MPEG-4 ASP/H.263, MPEG-4 AVC/H.264, and VC-1/VMW3).")
"--enable-libvpx"
"--enable-libxvid"
"--enable-libx264"
+ "--enable-libx265"
"--enable-openal"
"--enable-opengl"
"--enable-x11grab"