summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-07-19 18:38:11 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-07-21 16:11:43 +0200
commitd478cc043557ca3fcd5fced87d2e2c8e246eff03 (patch)
tree462e6fda134d78fd1373f5f9a7c1a6b71b706e8c /gnu/packages
parent1c9b99234c8322467ca22be70a94aa1678658476 (diff)
downloadpatches-d478cc043557ca3fcd5fced87d2e2c8e246eff03.tar
patches-d478cc043557ca3fcd5fced87d2e2c8e246eff03.tar.gz
gnu: pybind11: Update to 2.3.0.
* gnu/packages/python-xyz.scm (pybind11): Update to 2.3.0.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 6796f1c065..d3744e82c6 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -14888,7 +14888,7 @@ under Python 2.7.")
(define-public pybind11
(package
(name "pybind11")
- (version "2.2.4")
+ (version "2.3.0")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -14896,7 +14896,7 @@ under Python 2.7.")
(commit (string-append "v" version))))
(sha256
(base32
- "0pa79ymcasv8br5ifbx7878id5py2jpjac3i20cqxr6gs9l6ivlv"))
+ "11b6dniri8m05spfd2a19irz82shf4sdca73566bniggrf3zclnf"))
(file-name (git-file-name name version))))
(build-system cmake-build-system)
(native-inputs