summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorRutger Helling <rhelling@mykolab.com>2019-03-07 12:05:38 +0100
committerRutger Helling <rhelling@mykolab.com>2019-03-07 12:08:21 +0100
commit9cb4bda22297777dde64d1ca4aad1bb1f42076f3 (patch)
treeb0e1f413cef11bdd992c3c2b2fdf5f41423b9075 /gnu/packages
parentccf24467305c2deeafd804276d7455327d09867b (diff)
downloadpatches-9cb4bda22297777dde64d1ca4aad1bb1f42076f3.tar
patches-9cb4bda22297777dde64d1ca4aad1bb1f42076f3.tar.gz
gnu: nftables: Update to 0.9.0.
* gnu/packages/linux.scm (nftables): Update to 0.9.0. [arguments]: Add "--disable-man-doc" configure flag.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 5 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 931680a047..7788fcf4da 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -24,7 +24,7 @@
;;; Copyright © 2017 Gábor Boskovits <boskovits@gmail.com>
;;; Copyright © 2017 Mathieu Othacehe <m.othacehe@gmail.com>
;;; Copyright © 2017 Clément Lassieur <clement@lassieur.org>
-;;; Copyright © 2017, 2018 Rutger Helling <rhelling@mykolab.com>
+;;; Copyright © 2017, 2018, 2019 Rutger Helling <rhelling@mykolab.com>
;;; Copyright © 2017 nee <nee-git@hidamari.blue>
;;; Copyright © 2017 Dave Love <fx@gnu.org>
;;; Copyright © 2018 Pierre-Antoine Rouby <pierre-antoine.rouby@inria.fr>
@@ -4442,7 +4442,7 @@ used by nftables.")
(define-public nftables
(package
(name "nftables")
- (version "0.8.1")
+ (version "0.9.0")
(source
(origin
(method url-fetch)
@@ -4450,8 +4450,10 @@ used by nftables.")
"/files/nftables-" version ".tar.bz2"))
(sha256
(base32
- "1i1gfy8l7qyhc5vlrpp63s0n5kybmc9pi4dywiq8rmkhrrnddsla"))))
+ "14bygs6vg2v448cw5r4pxqi8an29hw0m9vab8hpmgjmrzjsq30dd"))))
(build-system gnu-build-system)
+ (arguments `(#:configure-flags
+ '("--disable-man-doc"))) ; FIXME: Needs docbook2x.
(inputs `(("bison" ,bison)
("flex" ,flex)
("gmp" ,gmp)