summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorBrett Gilio <brettg@posteo.net>2019-12-13 06:56:12 -0600
committerBrett Gilio <brettg@posteo.net>2019-12-13 06:56:12 -0600
commit2ecbba24082c6cf9e8ea40563433fe94f905ad07 (patch)
tree8142ae511449e08cbe11112a4ceff327831cf3d9 /gnu/packages
parentc587482dcb513f9800db27cb8de21ec21adee399 (diff)
downloadpatches-2ecbba24082c6cf9e8ea40563433fe94f905ad07.tar
patches-2ecbba24082c6cf9e8ea40563433fe94f905ad07.tar.gz
gnu: python-semver: Adjust indentation.
* gnu/packages/python-xyz.scm (python-semver): Adjust indentation.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/python-xyz.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index a66b1bbe5b..3d1f8c0e01 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -14329,12 +14329,12 @@ such as figshare or Zenodo.")
(name "python-semver")
(version "2.9.0")
(source
- (origin
- (method url-fetch)
- (uri (pypi-uri "semver" version))
- (sha256
- (base32
- "183kg1rhzz3hqizvphkd8hlbf1zxfx8737zhfkmqzxi71jmdw7pd"))))
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "semver" version))
+ (sha256
+ (base32
+ "183kg1rhzz3hqizvphkd8hlbf1zxfx8737zhfkmqzxi71jmdw7pd"))))
(build-system python-build-system)
(native-inputs
`(("python-tox" ,python-tox)