summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorBen Woodcroft <donttrustben@gmail.com>2018-02-02 22:12:18 +1000
committerBen Woodcroft <donttrustben@gmail.com>2018-02-02 23:04:46 +1000
commit7502badb81311df8ded0202c99b7cada31511678 (patch)
tree4b760c8f8895ba1dbbc22eb8dae60d4a9f3d0357 /gnu/packages
parenta9b34762391e6f3b066aef6fc1ebc614ec88db86 (diff)
downloadpatches-7502badb81311df8ded0202c99b7cada31511678.tar
patches-7502badb81311df8ded0202c99b7cada31511678.tar.gz
gnu: diamond: Update to 0.9.17.
* gnu/packages/bioinformatics.scm (diamond): Update to 0.9.17.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/bioinformatics.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index a240434e0d..b8c6e6ad79 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -1,6 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2014, 2015, 2016, 2017, 2018 Ricardo Wurmus <rekado@elephly.net>
-;;; Copyright © 2015, 2016, 2017 Ben Woodcroft <donttrustben@gmail.com>
+;;; Copyright © 2015, 2016, 2017, 2018 Ben Woodcroft <donttrustben@gmail.com>
;;; Copyright © 2015, 2016 Pjotr Prins <pjotr.guix@thebird.nl>
;;; Copyright © 2015 Andreas Enge <andreas@enge.fr>
;;; Copyright © 2016 Roel Janssen <roel@gnu.org>
@@ -2074,7 +2074,7 @@ identify enrichments with functional annotations of the genome.")
(define-public diamond
(package
(name "diamond")
- (version "0.9.16")
+ (version "0.9.17")
(source (origin
(method url-fetch)
(uri (string-append
@@ -2083,7 +2083,7 @@ identify enrichments with functional annotations of the genome.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "1sydm3jldl4pypy74g82dj9j8vx3j3ikf3i9srxqjp7r64039hiy"))))
+ "1p3fd1ad7hg2w09w3sjk4pxqx0p0gaqys8ipg3f4adg77mn9m9yd"))))
(build-system cmake-build-system)
(arguments
'(#:tests? #f ; no "check" target