summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2017-01-16 05:26:33 -0500
committerMark H Weaver <mhw@netris.org>2017-01-16 05:26:33 -0500
commitb09903619f82c1561612602307c1ffe426ca74fd (patch)
treec65e69e4369702501677af41c0c53a6b401b4ca9 /gnu/packages
parent8220c963e19af6fea4252b25eb8c36a1f1e7f153 (diff)
downloadpatches-b09903619f82c1561612602307c1ffe426ca74fd.tar
patches-b09903619f82c1561612602307c1ffe426ca74fd.tar.gz
gnu: linux-libre: Update to 4.9.4.
* gnu/packages/linux.scm (%linux-libre-version, %linux-libre-hash) (linux-libre): Update to 4.9.4.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c7fd3a61c1..fde516e228 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -333,8 +333,8 @@ It has been modified to remove all non-free binary blobs.")
(define %intel-compatible-systems '("x86_64-linux" "i686-linux"))
(define-public linux-libre
- (make-linux-libre "4.9.3"
- "1jd2rz58lcha9ac35glr26lc6hfi49fvpiwshgpd6ygf4irrs82w"
+ (make-linux-libre "4.9.4"
+ "12b2ncaan33zqj70qss7b4z3baxxrikb24j1hqc5rw9v8xlv8w6v"
%intel-compatible-systems
#:configuration-file kernel-config))
@@ -351,8 +351,8 @@ It has been modified to remove all non-free binary blobs.")
#:configuration-file kernel-config))
;; Avoid rebuilding kernel variants when there is a minor version bump.
-(define %linux-libre-version "4.9.3")
-(define %linux-libre-hash "1jd2rz58lcha9ac35glr26lc6hfi49fvpiwshgpd6ygf4irrs82w")
+(define %linux-libre-version "4.9.4")
+(define %linux-libre-hash "12b2ncaan33zqj70qss7b4z3baxxrikb24j1hqc5rw9v8xlv8w6v")
(define-public linux-libre-arm-generic
(make-linux-libre %linux-libre-version