summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2017-08-27 14:57:17 +0200
committerMarius Bakke <mbakke@fastmail.com>2017-08-27 15:07:21 +0200
commit88d5889c40da131cb7ee7934bbda676b88ded4d7 (patch)
tree39d8cd857c4396dccb3a5f67e54aa613da818826 /gnu/packages
parent522f19956207cee6ccd603d152f5df296d445dc3 (diff)
downloadpatches-88d5889c40da131cb7ee7934bbda676b88ded4d7.tar
patches-88d5889c40da131cb7ee7934bbda676b88ded4d7.tar.gz
gnu: perl-www-opensearch: Provide Module::Install.
* gnu/packages/web.scm (perl-www-opensearch)[native-inputs]: Add PERL-MODULE-INSTALL.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/web.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 64d6874001..253fd8b019 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -3382,6 +3382,8 @@ web browsing, used for automating interaction with websites.")
(build-system perl-build-system)
(arguments
`(#:tests? #f)) ; Tests require further modules to be packaged
+ (native-inputs
+ `(("perl-module-install" ,perl-module-install)))
(inputs
`(("perl-data-page" ,perl-data-page)
("perl-libwww" ,perl-libwww)