summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
authorKei Kebreau <kkebreau@posteo.net>2019-03-16 16:22:08 -0400
committerKei Kebreau <kkebreau@posteo.net>2019-03-18 10:14:19 -0400
commit33e6ad83753d45a7e1bcc79171251ec472d5eb1b (patch)
treea9742911bb947c126399dcda4b632a4581246af6 /gnu/packages
parentf96cd7cea45ef751b47f6c8dd77a39647726f9ea (diff)
downloadpatches-33e6ad83753d45a7e1bcc79171251ec472d5eb1b.tar
patches-33e6ad83753d45a7e1bcc79171251ec472d5eb1b.tar.gz
gnu: exo: Update to 0.12.4.
* gnu/packages/xfce.scm (exo): Update to 0.12.4. [source]: Update URL.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/xfce.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index fbc5e401ca..b3f814e933 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -182,14 +182,15 @@ to share commonly used Xfce widgets among the Xfce applications.")
(define-public exo
(package
(name "exo")
- (version "0.10.3")
+ (version "0.12.4")
(source (origin
(method url-fetch)
- (uri (string-append "http://archive.xfce.org/xfce/4.12/src/"
+ (uri (string-append "https://archive.xfce.org/src/xfce/"
+ name "/" (version-major+minor version) "/"
name "-" version ".tar.bz2"))
(sha256
(base32
- "1g9651ra395v2fmzb943l68b9pg0rfxc19x97a62crchxwa4nw4m"))))
+ "1bsh43m6dh83vj9qi1vs0425m2d5yfqjyihr7zjjqmyvdf0n1bxh"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)