summaryrefslogtreecommitdiff
path: root/gnu/packages/zsh.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2015-12-12 11:42:12 +0100
committerLudovic Courtès <ludo@gnu.org>2015-12-12 11:48:46 +0100
commite82e55e58c67b0215e768c4612ca542bc670f633 (patch)
tree856c4512fa1fbde59c1d9845c5a763ef8c4a14b4 /gnu/packages/zsh.scm
parent98bd851ee891ca4a84e061fe1e78ba78c292b096 (diff)
parente35dff973375266db253747140ddf25084ecddc2 (diff)
downloadpatches-e82e55e58c67b0215e768c4612ca542bc670f633.tar
patches-e82e55e58c67b0215e768c4612ca542bc670f633.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/zsh.scm')
-rw-r--r--gnu/packages/zsh.scm14
1 files changed, 8 insertions, 6 deletions
diff --git a/gnu/packages/zsh.scm b/gnu/packages/zsh.scm
index 3d3d5889d9..c2f09226bd 100644
--- a/gnu/packages/zsh.scm
+++ b/gnu/packages/zsh.scm
@@ -29,13 +29,14 @@
(define-public zsh
(package
(name "zsh")
- (version "5.0.7")
+ (version "5.1.1")
(source (origin
- (method url-fetch)
- (uri (string-append "http://www.zsh.org/pub/zsh-" version
- ".tar.gz"))
- (sha256
- (base32 "06drwywxa0zm8mizk32wc6ijhpzlyy2mcmskj66bnyggg70s9w23"))))
+ (method url-fetch)
+ (uri (string-append "http://www.zsh.org/pub/zsh-" version
+ ".tar.gz"))
+ (sha256
+ (base32
+ "11shllzhq53fg8ngy3bgbmpf09fn2czifg7hsb41nxi3410mpvcl"))))
(build-system gnu-build-system)
(arguments `(#:configure-flags '("--with-tcsetpgrp" "--enable-pcre")
#:phases (alist-cons-before
@@ -53,6 +54,7 @@
"Test/E01options.ztst"
"Test/A05execution.ztst"
"Test/A01grammar.ztst"
+ "Test/A06assign.ztst"
"Test/B02typeset.ztst"
"Completion/Unix/Command/_init_d"
"Util/preconfig")