summaryrefslogtreecommitdiff
path: root/gnu/packages/zip.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2015-03-18 18:11:02 +0100
committerLudovic Courtès <ludo@gnu.org>2015-03-18 18:11:02 +0100
commit381c540b937a5e6e8b7007c9c0271ee816bf5417 (patch)
tree27191f25f05bbfd48dbf47bbd29f72cb7521482f /gnu/packages/zip.scm
parent49689377a3bab8da08436455ca14a0432fa0e95f (diff)
parentf401b1e9934a6594d6d7586922aa987e0b24839b (diff)
downloadpatches-381c540b937a5e6e8b7007c9c0271ee816bf5417.tar
patches-381c540b937a5e6e8b7007c9c0271ee816bf5417.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/zip.scm')
-rw-r--r--gnu/packages/zip.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/zip.scm b/gnu/packages/zip.scm
index f9eeb5c32c..e6f5067295 100644
--- a/gnu/packages/zip.scm
+++ b/gnu/packages/zip.scm
@@ -67,7 +67,7 @@ directory structure can be packed into a ZIP archive with a single command.
Zip has one compression method (deflation) and can also store files without
compression. Zip automatically chooses the better of the two for each file.
Compression ratios of 2:1 to 3:1 are common for text files.")
- (license (license:bsd-style "file://LICENSE"
+ (license (license:non-copyleft "file://LICENSE"
"See LICENSE in the distribution."))))
(define-public unzip
@@ -108,7 +108,7 @@ UnZip lists, tests, or extracts files from a .zip archive. The default
behaviour (with no options) is to extract into the current directory, and
subdirectories below it, all files from the specified zipfile. UnZip
recreates the stored directory structure by default.")
- (license (license:bsd-style "file://LICENSE"
+ (license (license:non-copyleft "file://LICENSE"
"See LICENSE in the distribution."))))
(define-public zziplib