summaryrefslogtreecommitdiff
path: root/gnu/packages/xml.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-02-17 20:59:11 +0100
committerMarius Bakke <mbakke@fastmail.com>2018-02-17 20:59:11 +0100
commitca6197dd65771dbb2a88cfa48c4d6844bc51f069 (patch)
tree82462c5500f25b08dc042c67e2258fbbda5222a9 /gnu/packages/xml.scm
parent26176bee23706669c7402c8bd083ed29187fe8e9 (diff)
downloadpatches-ca6197dd65771dbb2a88cfa48c4d6844bc51f069.tar
patches-ca6197dd65771dbb2a88cfa48c4d6844bc51f069.tar.gz
gnu: python-defusedxml: Update to 0.5.0.
* gnu/packages/xml.scm (python-defusedxml): Update to 0.5.0.
Diffstat (limited to 'gnu/packages/xml.scm')
-rw-r--r--gnu/packages/xml.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/xml.scm b/gnu/packages/xml.scm
index 055bf8dee7..e9f7830f86 100644
--- a/gnu/packages/xml.scm
+++ b/gnu/packages/xml.scm
@@ -1196,14 +1196,14 @@ files. It is designed to be fast and to handle large input files.")
(define-public python-defusedxml
(package
(name "python-defusedxml")
- (version "0.4.1")
+ (version "0.5.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "defusedxml" version))
(sha256
(base32
- "0y147zy3jqmk6ly7fbhqmzn1hf41xcb53f2vcc3m8x4ba5d1smfd"))))
+ "1x54n0h8hl92vvwyymx883fbqpqjwn2mc8fb383bcg3z9zwz5mr4"))))
(build-system python-build-system)
(home-page "https://bitbucket.org/tiran/defusedxml")
(synopsis "XML bomb protection for Python stdlib modules")