summaryrefslogtreecommitdiff
path: root/gnu/packages/xml.scm
diff options
context:
space:
mode:
authorMathieu Othacehe <m.othacehe@gmail.com>2019-12-16 13:39:05 +0100
committerMathieu Othacehe <m.othacehe@gmail.com>2019-12-16 16:33:01 +0100
commit60825fdd18d56bec0aefd1760bd663f70e7ff1cc (patch)
treec51843a6028327eece4c02286cb5fc0617937260 /gnu/packages/xml.scm
parent2e4c2a3ae9297e86f3665cbb89e6cb8113360f3a (diff)
downloadpatches-60825fdd18d56bec0aefd1760bd663f70e7ff1cc.tar
patches-60825fdd18d56bec0aefd1760bd663f70e7ff1cc.tar.gz
gnu: libxslt: Fix cross-compilation.
This package native build was relying on xz as an implicit input. In fact libxslt is linking against liblzma, and xz is thus an input. * gnu/packages/xml.scm (libxslt)[inputs]: Add xz.
Diffstat (limited to 'gnu/packages/xml.scm')
-rw-r--r--gnu/packages/xml.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/xml.scm b/gnu/packages/xml.scm
index 86c8eb815f..5ccbc695ea 100644
--- a/gnu/packages/xml.scm
+++ b/gnu/packages/xml.scm
@@ -228,7 +228,8 @@ project (but it is usable outside of the Gnome platform).")
(inputs `(("libgcrypt" ,libgcrypt)
("libxml2" ,libxml2)
("python" ,python-minimal-wrapper)
- ("zlib" ,zlib)))
+ ("zlib" ,zlib)
+ ("xz" ,xz)))
(native-inputs
`(("pkg-config" ,pkg-config)))
(description