summaryrefslogtreecommitdiff
path: root/gnu/packages/xfce.scm
diff options
context:
space:
mode:
author宋文武 <iyzsong@gmail.com>2015-03-01 13:50:45 +0800
committer宋文武 <iyzsong@gmail.com>2015-03-01 18:38:22 +0800
commit78daf79be15b0794513ea72c74118a3b6a882902 (patch)
tree64e07a32090dacef97aa542e6ebb31d14d1dbf93 /gnu/packages/xfce.scm
parent2998f7181fdcd9b521b21c7e3addb93eea3099f4 (diff)
downloadpatches-78daf79be15b0794513ea72c74118a3b6a882902.tar
patches-78daf79be15b0794513ea72c74118a3b6a882902.tar.gz
gnu: thunar: Update to 1.6.6.
* gnu/packages/xfce.scm (thunar): Update to 1.6.6.
Diffstat (limited to 'gnu/packages/xfce.scm')
-rw-r--r--gnu/packages/xfce.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index 11da7bd84a..ea222caaf9 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -397,14 +397,14 @@ like appearance, display, keyboard and mouse settings.")
(define-public thunar
(package
(name "thunar")
- (version "1.4.0")
+ (version "1.6.6")
(source (origin
(method url-fetch)
- (uri (string-append "http://archive.xfce.org/xfce/4.10/src/"
+ (uri (string-append "http://archive.xfce.org/xfce/4.12/src/"
"Thunar-" version ".tar.bz2"))
(sha256
(base32
- "1fn8wjzkfvnx2giv3rrg2cyrr2c96f9mskgvcji0ixyfcjga249c"))))
+ "1cl9v3rdzipyyxml3pyrzspxfmmssz5h5snpj18irq4an42539dr"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)