summaryrefslogtreecommitdiff
path: root/gnu/packages/xfce.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-11-11 06:32:53 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-11-11 06:46:33 +0100
commit8ed3cc82f8b3123d5b5c349227d97ece3d19f0bb (patch)
treec7e4f04f1b5a3cff365574b36435c66119e23157 /gnu/packages/xfce.scm
parentf0374ed357cc1bb9f1f29e1d614ea5f34c0f6c57 (diff)
downloadpatches-8ed3cc82f8b3123d5b5c349227d97ece3d19f0bb.tar
patches-8ed3cc82f8b3123d5b5c349227d97ece3d19f0bb.tar.gz
gnu: thunar: Update to 1.8.10.
* gnu/packages/xfce.scm (thunar): Update to 1.8.10.
Diffstat (limited to 'gnu/packages/xfce.scm')
-rw-r--r--gnu/packages/xfce.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index 8250e461a4..771b795239 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -645,15 +645,15 @@ like appearance, display, keyboard and mouse settings.")
(define-public thunar
(package
(name "thunar")
- (version "1.8.9")
+ (version "1.8.10")
(source (origin
(method url-fetch)
(uri (string-append "http://archive.xfce.org/src/xfce/"
"thunar/" (version-major+minor version) "/"
- "Thunar-" version ".tar.bz2"))
+ "thunar-" version ".tar.bz2"))
(sha256
(base32
- "1fah2d7v3a7fp28xa5wv896rap1iad9q9y04qchca09mq1x8wxbs"))))
+ "02g72bpbb8dkwspay9qii8bi99l87jn39gz6bamgp7p4q20qsi1x"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)