summaryrefslogtreecommitdiff
path: root/gnu/packages/xfce.scm
diff options
context:
space:
mode:
authorKei Kebreau <kkebreau@posteo.net>2019-03-16 19:05:19 -0400
committerKei Kebreau <kkebreau@posteo.net>2019-03-18 10:15:08 -0400
commite2120220d46afb1bbe3b3ad3033bd120a87dc415 (patch)
tree33a895363107cf0d45cdc2e03fecd9e9f174643c /gnu/packages/xfce.scm
parent1683dcdccd2f1b5121d99bf6c8727dc64f8f6ed7 (diff)
downloadpatches-e2120220d46afb1bbe3b3ad3033bd120a87dc415.tar
patches-e2120220d46afb1bbe3b3ad3033bd120a87dc415.tar.gz
gnu: thunar: Update to 1.8.4.
* gnu/packages/xfce.scm (thunar): Update to 1.8.4. [source]: Update URL.
Diffstat (limited to 'gnu/packages/xfce.scm')
-rw-r--r--gnu/packages/xfce.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index bda2008bcc..41e9b6ab7c 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -557,14 +557,15 @@ like appearance, display, keyboard and mouse settings.")
(define-public thunar
(package
(name "thunar")
- (version "1.6.6")
+ (version "1.8.4")
(source (origin
(method url-fetch)
- (uri (string-append "http://archive.xfce.org/xfce/4.12/src/"
+ (uri (string-append "http://archive.xfce.org/src/xfce/"
+ name "/" (version-major+minor version) "/"
"Thunar-" version ".tar.bz2"))
(sha256
(base32
- "1cl9v3rdzipyyxml3pyrzspxfmmssz5h5snpj18irq4an42539dr"))))
+ "1c4kg8w77nwi75b4ashy2m1y39icv951h63qsr1gdj6yipd53gy2"))))
(build-system gnu-build-system)
(native-inputs
`(("pkg-config" ,pkg-config)