summaryrefslogtreecommitdiff
path: root/gnu/packages/xfce.scm
diff options
context:
space:
mode:
authorKei Kebreau <kkebreau@posteo.net>2019-03-16 18:01:32 -0400
committerKei Kebreau <kkebreau@posteo.net>2019-03-18 10:14:20 -0400
commitff2c81b0e50cf2df6d1045ede9a083b8b8c4ccc5 (patch)
treeff84064a754fc504a69cb6fb8fea7f37c88a095b /gnu/packages/xfce.scm
parent40136e2490fae39f3103dcb4c58bb9cab568e6f7 (diff)
downloadpatches-ff2c81b0e50cf2df6d1045ede9a083b8b8c4ccc5.tar
patches-ff2c81b0e50cf2df6d1045ede9a083b8b8c4ccc5.tar.gz
gnu: xfce4-clipman-plugin: Update to 1.4.3.
* gnu/packages/xfce.scm (xfce4-clipman-plugin): Update to 1.4.3.
Diffstat (limited to 'gnu/packages/xfce.scm')
-rw-r--r--gnu/packages/xfce.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index fd02ef943a..fa35c5bb57 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -347,15 +347,15 @@ applications menu, workspace switcher and more.")
(define-public xfce4-clipman-plugin
(package
(name "xfce4-clipman-plugin")
- (version "1.2.6")
+ (version "1.4.3")
(source (origin
(method url-fetch)
- (uri (string-append "http://archive.xfce.org/src/panel-plugins/"
+ (uri (string-append "https://archive.xfce.org/src/panel-plugins/"
name "/" (version-major+minor version) "/"
name "-" version ".tar.bz2"))
(sha256
(base32
- "19a8gwcqc0r5qqi8w28dc8arqip34m8yxdb87lgps9g5qfcky113"))))
+ "1liacff4wl5mpyf9dzdrfbwxzmhl95y5nsfc0jf5rgalzdgbik99"))))
(build-system gnu-build-system)
(native-inputs
`(("intltool" ,intltool)