summaryrefslogtreecommitdiff
path: root/gnu/packages/wm.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-01-21 22:39:42 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-01-21 22:39:42 +0100
commit8ed9be3faccb865204de46d2a8ed3e96e59281b6 (patch)
tree77ba4c90cda569048bc9ce2e414ede1567130c88 /gnu/packages/wm.scm
parent36930b2463fc933e7c5580f49413dbd14cf1df48 (diff)
parent715110a8a2e9e4b1a89635950744eb5260b8ee7f (diff)
downloadpatches-8ed9be3faccb865204de46d2a8ed3e96e59281b6.tar
patches-8ed9be3faccb865204de46d2a8ed3e96e59281b6.tar.gz
Merge branch 'staging' into core-updates
Diffstat (limited to 'gnu/packages/wm.scm')
-rw-r--r--gnu/packages/wm.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/wm.scm b/gnu/packages/wm.scm
index 9832f0079c..52d7042806 100644
--- a/gnu/packages/wm.scm
+++ b/gnu/packages/wm.scm
@@ -987,15 +987,14 @@ dynamic and extensible using the Lua programming language.")
(define-public menumaker
(package
(name "menumaker")
- (version "0.99.10")
+ (version "0.99.11")
(source
(origin
(method url-fetch)
(uri (string-append "mirror://sourceforge/menumaker/"
"menumaker-" version ".tar.gz"))
(sha256
- (base32
- "1mm4cvg3kphkkd8nwrhcg6d9nm5ar7mgc0wf6fxk6zck1l7xn8ky"))))
+ (base32 "0dprndnhwm7b803zkp4pisiq06ic9iv8vr42in5is47jmvdim0wx"))))
(build-system gnu-build-system)
(inputs
`(("python" ,python)))