summaryrefslogtreecommitdiff
path: root/gnu/packages/wm.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-05-24 23:40:19 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2017-05-24 23:52:05 +0200
commit631ced1b5b0dfccf70bdca9947111894ea5a00f7 (patch)
treeb8e48b5e3bdf3ad771440357027943bbcd15e395 /gnu/packages/wm.scm
parent8675ae15b77eca8c25b99a332056004bad9d88b1 (diff)
downloadpatches-631ced1b5b0dfccf70bdca9947111894ea5a00f7.tar
patches-631ced1b5b0dfccf70bdca9947111894ea5a00f7.tar.gz
gnu: libconfuse: Update to 3.1.
* gnu/packages/wm.scm (libconfuse): Update to 3.1. [source, home-page]: Change to new home page.
Diffstat (limited to 'gnu/packages/wm.scm')
-rw-r--r--gnu/packages/wm.scm11
1 files changed, 6 insertions, 5 deletions
diff --git a/gnu/packages/wm.scm b/gnu/packages/wm.scm
index 3cf74c4ca8..607ef2b0e7 100644
--- a/gnu/packages/wm.scm
+++ b/gnu/packages/wm.scm
@@ -72,16 +72,17 @@
(define-public libconfuse
(package
(name "libconfuse")
- (version "2.7")
+ (version "3.1")
(source (origin
(method url-fetch)
- (uri (string-append "http://savannah.nongnu.org/download/confuse/"
- "confuse-" version ".tar.gz"))
+ (uri (string-append "https://github.com/martinh/libconfuse/"
+ "releases/download/v" version
+ "/confuse-" version ".tar.xz"))
(sha256
(base32
- "0y47r2ashz44wvnxdb18ivpmj8nxhw3y9bf7v9w0g5byhgyp89g3"))))
+ "0rnacgfkd88qyxrfdfzn9cxz533l9s5wrzb9093f9mbi00gg6wc1"))))
(build-system gnu-build-system)
- (home-page "http://www.nongnu.org/confuse/")
+ (home-page "https://github.com/martinh/libconfuse")
(synopsis "Configuration file parser library")
(description "libconfuse is a configuration file parser library. It
supports sections and (lists of) values (strings, integers, floats, booleans