summaryrefslogtreecommitdiff
path: root/gnu/packages/wine.scm
diff options
context:
space:
mode:
authorRutger Helling <rhelling@mykolab.com>2018-01-18 18:48:35 +0100
committerRutger Helling <rhelling@mykolab.com>2018-01-18 20:21:26 +0100
commit87d4e9b94d905316a07a9693839111119c2bd94e (patch)
tree42175c5bc46850178c7e1a6962f722eba2eccadb /gnu/packages/wine.scm
parent048fca7b5f0e4673372e4388f3b222f934747df9 (diff)
downloadpatches-87d4e9b94d905316a07a9693839111119c2bd94e.tar
patches-87d4e9b94d905316a07a9693839111119c2bd94e.tar.gz
gnu: Remove wine-next.
* gnu/packages/wine.scm: Remove wine-next.
Diffstat (limited to 'gnu/packages/wine.scm')
-rw-r--r--gnu/packages/wine.scm14
1 files changed, 0 insertions, 14 deletions
diff --git a/gnu/packages/wine.scm b/gnu/packages/wine.scm
index a15a56e84e..d0159d693d 100644
--- a/gnu/packages/wine.scm
+++ b/gnu/packages/wine.scm
@@ -210,20 +210,6 @@ integrate Windows applications into your desktop.")
(synopsis "Implementation of the Windows API (WoW64 version)")
(supported-systems '("x86_64-linux" "aarch64-linux"))))
-;; TODO: This is wine development version, provided for historical reasons.
-;; We can remove it as soon as a new stable release is out.
-(define-public wine-next
- (package (inherit wine)
- (name "wine-next")
- (version "2.11")
- (source (origin
- (method url-fetch)
- (uri (string-append "https://dl.winehq.org/wine/source/2.x"
- "/wine-" version ".tar.xz"))
- (sha256
- (base32
- "0g6cwjyqwc660w33453aklh3hpc0b8rrb88dryn23ah6wannvagg"))))))
-
(define-public wine-staging
(package
(inherit wine)