summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-04-01 07:43:12 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-05-31 04:54:53 +0200
commit9cd760f13f96b975e7e85e2523c03561f515be2d (patch)
tree9a67c21bc7a9b85e537b8b4d2a00916666ed7130 /gnu/packages/web.scm
parent7f4e5f19fa6f8c2ef325f51690da37eab402872e (diff)
downloadpatches-9cd760f13f96b975e7e85e2523c03561f515be2d.tar
patches-9cd760f13f96b975e7e85e2523c03561f515be2d.tar.gz
gnu: gumbo-parser: Use INVOKE.
* gnu/packages/web.scm (gumbo-parser)[arguments]: Substitute INVOKE for SYSTEM*.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index ace7027847..5776363b75 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -4034,7 +4034,8 @@ and vice-versa.")
#:phases
(modify-phases %standard-phases
(add-after 'unpack 'bootstrap
- (lambda _ (zero? (system* "sh" "autogen.sh")))))))
+ (lambda _
+ (invoke "sh" "autogen.sh"))))))
;; The release tarball lacks the generated files.
(native-inputs
`(("autoconf" ,autoconf)