summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-04-24 17:28:11 +0200
committerMarius Bakke <mbakke@fastmail.com>2020-04-24 17:28:11 +0200
commitc57d649de380da890f296428b85564cbc527bbad (patch)
tree79e9c0b5407aea91c421f7004a0da7bb1e207ba4 /gnu/packages/web.scm
parent69c2e0103ab64aa6e0beb7651797de9cfd22a6d7 (diff)
parent9b42918edd3f7e9d505c874d3947c0a0815fe551 (diff)
downloadpatches-c57d649de380da890f296428b85564cbc527bbad.tar
patches-c57d649de380da890f296428b85564cbc527bbad.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm10
1 files changed, 6 insertions, 4 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 1a70a2b7a1..03cb897c82 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -6280,12 +6280,14 @@ technologies.")
(name "java-eclipse-jetty-test-helper")
(version "4.2")
(source (origin
- (method url-fetch)
- (uri (string-append "https://github.com/eclipse/jetty.toolchain/"
- "archive/jetty-test-helper-" version ".tar.gz"))
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/eclipse/jetty.toolchain/")
+ (commit (string-append "jetty-test-helper-" version))))
+ (file-name (git-file-name name version))
(sha256
(base32
- "1jd6r9wc26fa11si4rn2gvy8ml8q4zw1nr6v04mjp8wvwpgvzwx5"))))
+ "1g7cdh03nfwbdxzvwm84ysgvw08xx7431lsjryj2gmf3lrqpizgb"))))
(build-system ant-build-system)
(arguments
`(#:jar-name "eclipse-jetty-test-helper.jar"