aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
author宋文武 <iyzsong@gmail.com>2016-05-08 17:54:46 +0800
committer宋文武 <iyzsong@gmail.com>2016-05-08 17:54:46 +0800
commit6655a74326beb18632b5c8277db39fd02a154007 (patch)
treefed007de99235258098222f04fa1e4853c1d3d60 /gnu/packages/web.scm
parent4e9d04a80b2d8b1e07f78708dae76b13f3d421f6 (diff)
parent2d4422d5b53276661a68f65b91daa854de88c165 (diff)
downloadpatches-6655a74326beb18632b5c8277db39fd02a154007.tar
patches-6655a74326beb18632b5c8277db39fd02a154007.tar.gz
Merge branch 'master' into gnome-updates
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index a0e1ec9422..0c2798f1a8 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -109,14 +109,14 @@ and its related documentation.")
(define-public nginx
(package
(name "nginx")
- (version "1.8.1")
+ (version "1.10.0")
(source (origin
(method url-fetch)
(uri (string-append "http://nginx.org/download/nginx-"
version ".tar.gz"))
(sha256
(base32
- "1dwpyw4pvhj68vxramqxm8f79pqz9lrm8mvifbn49h3615ikqjwg"))))
+ "0kdyqa5xaxvhz6y75ixs05mzygk3kszzdq5h0gnlrg35vp1lgmlf"))))
(build-system gnu-build-system)
(inputs `(("pcre" ,pcre)
("openssl" ,openssl)