summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorChristopher Baines <mail@cbaines.net>2019-10-01 19:35:15 +0100
committerChristopher Baines <mail@cbaines.net>2019-10-01 19:37:39 +0100
commitf27c6c16be002d3c132cfc09c5911384be853f27 (patch)
treeb407d6545bce581774ae2ab1836575483694f7e8 /gnu/packages/web.scm
parent2cd599f005bb91ae120a66824b8efbac81a27a69 (diff)
downloadpatches-f27c6c16be002d3c132cfc09c5911384be853f27.tar
patches-f27c6c16be002d3c132cfc09c5911384be853f27.tar.gz
gnu: guix-data-service: Update to 0.0.1-2.e00aabd.
* gnu/packages/web.scm (guix-data-service): Update to 0.0.1-2.e00aabd. [arguments]: Add new process-branch-updated-mbox executable to list.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 5c8e5c97c6..82c09dc5f3 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -4017,8 +4017,8 @@ CDF, Atom 0.3, and Atom 1.0 feeds.")
(package-with-python2 python-feedparser))
(define-public guix-data-service
- (let ((commit "bb94f6dd05a33135fa661b86d35d203c0c099dba")
- (revision "1"))
+ (let ((commit "e00aabde4388c014778475966da2b7021dfef560")
+ (revision "2"))
(package
(name "guix-data-service")
(version (string-append "0.0.1-" revision "." (string-take commit 7)))
@@ -4030,7 +4030,7 @@ CDF, Atom 0.3, and Atom 1.0 feeds.")
(file-name (git-file-name name version))
(sha256
(base32
- "1y6s4igjvi0293z4d4hbgwifs8avcam71qhis9z4f8mjz6w7vcpb"))))
+ "0nd73bhir4c6a0smvgz7dfc6m6sbxd8v6amwpgk3c8m27g8chk5b"))))
(build-system gnu-build-system)
(arguments
'(#:tests? #f ; TODO Tests require PostgreSQL
@@ -4077,6 +4077,7 @@ CDF, Atom 0.3, and Atom 1.0 feeds.")
(,go ,(getenv "GUILE_LOAD_COMPILED_PATH")))))
'("guix-data-service"
"guix-data-service-process-branch-updated-email"
+ "guix-data-service-process-branch-updated-mbox"
"guix-data-service-process-job"
"guix-data-service-process-jobs"
"guix-data-service-query-build-servers"))